Page tree
Skip to end of metadata
Go to start of metadata

Warning - Critical vulnerability in log4j of PM 5.0-5.18.X and PM 6.0-6.1.X

Patent Monitor V5 and V6 are affected by a critical 0-day exploit in log4j. For more information concerning the occurred problem, click here.

An upgrade of log4j was performed to close this vulnerability.

We kindly request to update to the fixed version of PM 5.19/PM 6.2 as soon as possible.

Version

User Manual

Installation Manual

Download Product

Version 6.1

Show

Show

Download

Version 6.0

Show

Show

Download

Version 5.18

Show

Show

Download

Version 5.17

Show

Show

Download

Version 5.16

Show

Show

Download

Version 5.15

Show

Show

Download

Version 5.14

Show

Show

Download

Version 5.13

Show

Show

Download

Version 5.12

Show

Show

Download

Version 5.11

Show

Show

Download

Version 5.10

Show

Show

Download

Version 5.9

Show

Show

Download

Version 5.8

Show

Show

Download

Version 5.7

Show

Show

Download

Version 5.6

Show

Show

Download

Version 5.5

Show

Show

Download

Version 5.4

Show

Show

Download

Version 5.3

Show

Show

Download

Version 5.2

Show

Show

Download

  • No labels